Filter does not show any file?

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Biff
Posts: 247
Joined: Mon May 25, 2015 7:09 am

Filter does not show any file?

Post by Biff » Mon Jun 03, 2019 6:23 am

Here
Image
I have this filter (excerpt):

Code: Select all

...."P:\Konzerte\" | "W:\Konzerte\" | "T:\Konzerte\" | "T:\Filme\" | "Z:\Filme\" | "H:\Filme\" | "H:\Konzerte\" | "I:\Eigene Dateien\Videos\2.Serien\" ext:3g2;3gp;3gp2;3gpp;amr;amv;asf;avi;bdmv;bik;d2v;divx;drc;dsa;dsm;dss;dsv;evo;f4v;flc;fli;flic;flv;hdmov;ifo;ivf;m1v;m2p;m2t;m2ts;m2v;m4b;m4p;m4v;mkv;mp2v;mp4;mp4v;mpe;mpeg;mpg;mpls;mpv2;mpv4;mov;mts;ogm;ogv;pss;pva;qt;ram;ratdvd;rm;rmm;rmvb;roq;rpm;smil;smk;swf;tp;tpr;ts;vob;vp6;webm;wm;wmp;wmv;iso;disc;srt;sub;idx;txt
When I activate it there is not shown any item on H:. When I set no filter ("Everything") and insert H: in the serch field there are shown about 1.8 Mio. items (not existing anymore on H:, removed, why is that? Everything is running all the time).

Why does the filter not show any item?

Is there a way to enlarge the "Search" field (e.g. for better editing):
Image

void
Site Admin
Posts: 4971
Joined: Fri Oct 16, 2009 11:31 pm

Re: Filter does not show any file?

Post by void » Mon Jun 03, 2019 7:24 am

Please try forcing a reindex of your H: drive:
  • In Everything, type in the following search and press ENTER:
    /reindex h:
If the fitler is still returning incorrect results, please make sure the following paths exists:
H:\Filme
H:\Konzerte

If you perform the search:
"H:\Filme\" | "H:\Konzerte\"
Does Everything return any results?

Biff
Posts: 247
Joined: Mon May 25, 2015 7:09 am

Re: Filter does not show any file?

Post by Biff » Mon Jun 03, 2019 8:07 am

After plugging in H: Everything automatically scanned it:
Image
If the fitler is still returning incorrect results, please make sure the following paths exists:
H:\Filme
H:\Konzerte
They do, did.
In Everything, type in the following search and press ENTER:
/reindex h:
So I didn't need to do this, I guess.

When I enter the entire line (with all ") there are now search results, also after plugging off H:.
"H:\Filme\" | "H:\Konzerte\"

Why might that had happend and how could one avoid such?

void
Site Admin
Posts: 4971
Joined: Fri Oct 16, 2009 11:31 pm

Re: Filter does not show any file?

Post by void » Mon Jun 03, 2019 12:44 pm

I suspect Everything rebuilt your index while your H: was disconnected.

If it happens again, please search for h: to see if the index of this drive has lost.

Biff
Posts: 247
Joined: Mon May 25, 2015 7:09 am

Re: Filter does not show any file?

Post by Biff » Mon Jun 03, 2019 1:03 pm

I suspect Everything rebuilt your index while your H: was disconnected.
Strange, the search result was very old, so Everything each time somehow should have missed to update the index or should have been interrupted or such.
If it happens again, please search for h: to see if the index of this drive has lost.
So just find out if it is availalbe at all.

Alright, many thanks.

Post Reply