Date is missing Version 1.4.1.877 (x64)

Found a bug in "Everything"? report it here
Post Reply
Debugger
Posts: 530
Joined: Thu Jan 26, 2017 11:56 am

Date is missing Version 1.4.1.877 (x64)

Post by Debugger » Tue Feb 06, 2018 5:20 pm

Date is missing Version 1.4.1.877 (x64) ???

https://s13.postimg.org/gkhfajih3/Scree ... .19_PM.jpg

void
Site Admin
Posts: 4844
Joined: Fri Oct 16, 2009 11:31 pm

Re: Date is missing Version 1.4.1.877 (x64)

Post by void » Wed Feb 07, 2018 11:09 am

Thanks for the bug report.

Do the files/folders with missing dates actually exist, can you open them in Windows Explorer?

Everything may have been unable to read the MFT information for these files/folders, I would need to see the debug output when displaying these files to be sure.

Are you using NTFS or folder indexing?
Have you enabled date modified and/or date created indexing?
Does pressing F5 help?

Debugger
Posts: 530
Joined: Thu Jan 26, 2017 11:56 am

Re: Date is missing Version 1.4.1.877 (x64)

Post by Debugger » Wed Feb 07, 2018 1:37 pm

Actually folders do not exist anymore, so every time I have to index everything to make any changes?

void
Site Admin
Posts: 4844
Joined: Fri Oct 16, 2009 11:31 pm

Re: Date is missing Version 1.4.1.877 (x64)

Post by void » Thu Feb 08, 2018 9:04 pm

Everything should never miss a change to your NTFS indexes when monitoring is enabled.

Have you paused your monitors? try unpausing them with the /monitor_resume search command.

Are you using NTFS or folder indexing?

Folder indexing can miss changes. Schedule a rescan to keep folder indexes up-to-date.

Post Reply