How to totally stop everything from accessing failing drive

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
JTCGiants56
Posts: 123
Joined: Fri Nov 28, 2014 3:58 pm

How to totally stop everything from accessing failing drive

Post by JTCGiants56 » Sun Jun 20, 2021 4:13 am

So I have a failing drive attached which I'm restoring data from. I don't want any unnessary reads or writes to it so I purposely excluded the path in everything. At the end of the day I went to eject the drive and saw something was locking it. I checked which process it was and it was everything. I tried remove it from NTFS volumes but the option is greyed out.

How can I make it so everything does not interact with a certain drive whatsoever?

void
Site Admin
Posts: 7233
Joined: Fri Oct 16, 2009 11:31 pm

Re: How to totally stop everything from accessing failing drive

Post by void » Sun Jun 20, 2021 4:19 am

How can I make it so everything does not interact with a certain drive whatsoever?
To prevent Everything from reading or writing to this drive:
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab on the left.
  • Uncheck Automatically index new fixed volumes.
  • Uncheck Automatically index new removable volumes.
  • Select your failing drive from the list.
  • Uncheck Include in database.
  • Click OK.

JTCGiants56
Posts: 123
Joined: Fri Nov 28, 2014 3:58 pm

Re: How to totally stop everything from accessing failing drive

Post by JTCGiants56 » Sun Jun 20, 2021 4:29 am

void wrote:
Sun Jun 20, 2021 4:19 am
How can I make it so everything does not interact with a certain drive whatsoever?
To prevent Everything from reading or writing to this drive:
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab on the left.
  • Uncheck Automatically index new fixed volumes.
  • Uncheck Automatically index new removable volumes.
  • Select your failing drive from the list.
  • Uncheck Include in database.
  • Click OK.
Thanks for your quick response !

Post Reply