Search found 11 matches

by dhry
Wed Jun 26, 2019 12:20 am
Forum: Bug report
Topic: Everything freezes if search window left open for a period of time
Replies: 12
Views: 31808

Re: Everything freezes if search window left open for a period of time

To let everyone know, I believe David may have found the root cause for the issue and had distributed a new version to me which did not exhibit the problem at all. Outstanding work!

Dhry
by dhry
Fri Jun 14, 2019 7:22 pm
Forum: Bug report
Topic: Everything freezes if search window left open for a period of time
Replies: 12
Views: 31808

Re: Everything freezes if search window left open for a period of time

Woot. Forum is finally emailing me with notifications. I mean, I CAN do this purely for troubleshooting purposes, but I want and need all of that stuff running and won't sacrifice anything permanently to run Everything x64. Disabled Aquasnap already and it didn't help. Comodo needs to be on. I've go...
by dhry
Fri Jun 14, 2019 4:33 pm
Forum: Bug report
Topic: Everything freezes if search window left open for a period of time
Replies: 12
Views: 31808

Re: Everything freezes if search window left open for a period of time

After re-installing the 64 bit program I uninstalled it and installed the 32 bit version. This is definitely something I can try, but will using 32-bit on a 64-bit machine prevent Everything from indexing certain things/locations, or does it 1:1 work precisely the same? In fact I'm actually going t...
by dhry
Fri Jun 14, 2019 8:04 am
Forum: Bug report
Topic: Everything freezes if search window left open for a period of time
Replies: 12
Views: 31808

Re: Everything freezes if search window left open for a period of time

Everything Debug Log attached. Edit: unattached again since I just reread the request to send to an email address. Doing so now. Sorry, just checked in manually for replies tonight, for some reason the site did not email me notifications of new replies to my topic despite me setting that option. Cou...
by dhry
Sun Jun 09, 2019 4:31 pm
Forum: Bug report
Topic: Everything freezes if search window left open for a period of time
Replies: 12
Views: 31808

Everything freezes if search window left open for a period of time

I've had a problem with Everything (currently using v1.4.1.935 x64) for ages now. Tried multiple different settings including with or without run-as-Administrator, with or without the Service, turning on and off automatically include new fixed volumes, auto remove offline volumes etc. Same issue per...
by dhry
Thu May 18, 2017 4:50 pm
Forum: Support
Topic: Question and suggestion about updating
Replies: 4
Views: 3820

Re: Question and suggestion about updating

Using Everything 867b. Checking for updates shows no updates available. Current beta available is .873b Beta
I have beta_updates=1 in the ini file.
This is probably because http://www.voidtools.com/everything/beta-update.ini is still showing 867?

Regards,
DRS
by dhry
Tue Oct 18, 2016 4:40 pm
Forum: General
Topic: Everything Icon
Replies: 5
Views: 4900

Re: Everything Icon

Thank you, and thanks also for this amazing program!

Dhry
by dhry
Mon Oct 17, 2016 4:52 pm
Forum: General
Topic: Everything Icon
Replies: 5
Views: 4900

Re: Everything Icon

I see that there is a new systray icon in there by default. Might want to include that in the changelog.

Dhry
by dhry
Fri Jul 18, 2014 6:48 pm
Forum: Suggestions
Topic: Additional Shortcuts: Open Path with Shift+Mouse-Click
Replies: 7
Views: 6269

Re: Additional Shortcuts: Open Path with Shift+Mouse-Click

Could you incorporate an option so that Everything can check for new beta releases as well? They're being released at a great rate of knots right now and I'd certainly like to know when a new beta is out because that's what I (and probably more than 50% of the rest of the userbase) currently use. Dhry
by dhry
Wed Jan 22, 2014 10:57 pm
Forum: Bug report
Topic: v1.3.3.658 (x64) db not always auto-updated
Replies: 1
Views: 3549

Re: v1.3.3.658 (x64) db not always auto-updated

This has been happening with me as well with the newest version. I even went back to 1.2.1.452, but that version's result set is incomplete as well. I'm running the x64 build 1.3.3.658 and the results are just not being updated all the time. Using the service as well. I periodically look for files t...