[SOLVED]graphic artefacts (only text)

Off-topic posts of interest to the "Everything" community.
Post Reply
Debugger
Posts: 530
Joined: Thu Jan 26, 2017 11:56 am

[SOLVED]graphic artefacts (only text)

Post by Debugger » Thu Apr 04, 2019 6:11 pm

I have been experiencing graphic artefacts (rendering font issue?)[Customize -> Text Rendering]
while writing in EmEditor for some time.
What could be the reason for this?

https://i.postimg.cc/MT6kRW3y/Screen-Sh ... -05-PM.jpg
Last edited by Debugger on Sat Apr 06, 2019 12:35 pm, edited 1 time in total.

therube
Posts: 2288
Joined: Thu Sep 03, 2009 6:48 pm

Re: graphic artefacts (only text)

Post by therube » Fri Apr 05, 2019 10:01 am

?

video driver
font
font size
screen size
MS's ClearType

?

tuska
Posts: 182
Joined: Thu Jul 13, 2017 9:14 am

Re: graphic artefacts (only text)

Post by tuska » Fri Apr 05, 2019 10:27 am

Main memory tends to run out.
Close unused applications or restart PC...

Debugger
Posts: 530
Joined: Thu Jan 26, 2017 11:56 am

Re: graphic artefacts (only text)

Post by Debugger » Fri Apr 05, 2019 4:26 pm

tuska wrote:
Fri Apr 05, 2019 10:27 am
Main memory tends to run out.
Close unused applications or restart PC...
therube wrote:
Fri Apr 05, 2019 10:01 am
?

video driver
font
font size
screen size
MS's ClearType

?

Rather, this is not the cause (in both cases).

I've searched in the Emeditor settings:
Emeditor Text Rendering and I enabled the option: UseDirectWrite
https://docs.microsoft.com/en-us/window ... ite-portal
http://www.basschouten.com/blog1.php/fo ... irectwrite
At this point it's good, but I will continue to test whether it will work for a long time.
This option slightly changes the font (eg a lighter black text color and some very small details in the window)

Customize Font -> Normal (Font Category) -> Consolas

Post Reply