Everything does not find existing file

Found a bug in "Everything"? report it here
Post Reply
OrnUnnur
Posts: 1
Joined: Sat Mar 23, 2019 4:31 pm

Everything does not find existing file

Post by OrnUnnur » Sat Mar 23, 2019 7:35 pm

Everything does not find:
L:\LibrOffice fjölvar og fleira\Uppfæri LibreOffice.odt
But when the document is open it finds:
.~lock.Uppfæri LibreOffice.odt
Using: Everything Version 1.4.1.895 (x64)
Running: Windows 10
You do not have the required permissions to view the files attached to this post.

void
Site Admin
Posts: 4769
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything does not find existing file

Post by void » Sun Mar 24, 2019 12:36 am

Thanks for the bug report.

Have you excluded any folders or files from Tools -> Options -> Exclude?
If this file was ever in an excluded folder it may remain excluded.

Is the issue reproducible? -If so, could you please send some debug logs.

Everything 1.4.1.935 addresses some issue where NTFS files were being missed.

Please try forcing a rebuild:
  • In Everything, from the Tools menu, click Options.
  • Click the Indexes tab on the left.
  • Click Force Rebuild.
  • Click OK.

therube
Posts: 2270
Joined: Thu Sep 03, 2009 6:48 pm

Re: Everything does not find existing file

Post by therube » Sun Mar 24, 2019 11:16 am

What search term are you using?
Are you typing ae literally or are you using the "ash" character?

On my end, English, æ looks to "translate" to 'a'.
Actually, Æ finds both æ & a.

> Uppf Æ finds both:

default-suppfiles.ini
and
fjölvar og fleira - Uppfæri LibreOffice.odt

> Uppfæri

Finds only, fjölvar og fleira - Uppfæri LibreOffice.odt

> Uppf ae (literal a & e)

Finds nothing.
Heh. So why didn't I bother looking at the second screenshot?

Post Reply