voidtools.com problem

Found a bug in "Everything"? report it here
salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

voidtools.com problem

Postby salazor » Tue Jan 10, 2017 2:57 pm

For several days after the page is refreshed no icon "View the latest post" and also vanish styles css is a white page and posts - but only on Firefox for Chrome is OK. I am scanning the computer for signs of virus and is clean.

The problem only affects how I am not logged in, though January 7 as I logged the problem also occurred.

EDIT: Also the problem is now.

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Thu Jan 12, 2017 11:08 am

David - I do not know if you correct something, but now OK.

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Wed Feb 15, 2017 4:26 pm

For several days we go again - when you refresh the page:

Image Image Image Image

The problem occurs only on Firefox, all other pages display correctly.

therube
Posts: 1734
Joined: Thu Sep 03, 2009 6:48 pm

Re: voidtools.com problem

Postby therube » Wed Feb 15, 2017 5:48 pm

I've seen quirkiness in the forum display of late too.
Like the 'Search these results' box will have some "glyphs" in it.
And unexpected missing icons...

I'll grab a shot next time I catch it.

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Wed Feb 15, 2017 6:10 pm

I refresh the page a few times and I have such errors, I need to open some post and then go to: viewforum.php?f=1

Strange that posts not any display problems.

therube
Posts: 1734
Joined: Thu Sep 03, 2009 6:48 pm

Re: voidtools.com problem

Postby therube » Fri Feb 17, 2017 12:43 am

Image

void
Site Admin
Posts: 3582
Joined: Fri Oct 16, 2009 11:31 pm

Re: voidtools.com problem

Postby void » Fri Feb 17, 2017 7:29 am

I've talked to my hosting company and they couldn't find any issue. I've seen it too, it looks like the forum css fails to download or only partially downloads. It appears to only effect the forum, I'll keep an eye on it...
It's fairly easy to trigger if you rate limit voidtools.com

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Sun Feb 19, 2017 5:26 pm

David - at a time when the state appears in the picture 3 in css colours, imageset appears entry:

Code: Select all

<html>
<head><title>503 Service Temporarily Unavailable</title></head>
<body bgcolor="white">
<center><h1>503 Service Temporarily Unavailable</h1></center>
<hr><center>nginx</center>
</body>
</html>

In the picture 1 missing style: colours.css

Also in both cases, gif icons are not downloaded code 503 - strange that at the same time Chrome icons and styles are available.

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Tue Feb 28, 2017 11:02 am

David - you have found a solution to fix it?

void
Site Admin
Posts: 3582
Joined: Fri Oct 16, 2009 11:31 pm

Re: voidtools.com problem

Postby void » Wed Mar 01, 2017 2:30 am

My hosting company could not find any issue.

Please try clearing your webbrowser cache.

If the problem persists, please send me a screenshot.

therube
Posts: 1734
Joined: Thu Sep 03, 2009 6:48 pm

Re: voidtools.com problem

Postby therube » Wed Mar 01, 2017 5:29 am

Since it just happened [picture above], on a page, search.php?search_id=active_topics, refresh, just throwing some stuff out there, might or might not be relevant (as in some of the entries may be common, & not necessarily cause any board display anomalies).

Code: Select all

Timestamp: 03/01/2017 12:20:31 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-scrollbar’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/content.css
Line: 833, Column: 20
Source Code:
.postbody .content::-webkit-scrollbar, #topicreview::-webkit-scrollbar, #post_details::-webkit-scrollbar, .codebox code::-webkit-scrollbar, .attachbox dd::-webkit-scrollbar, .attach-image::-webkit-scrollbar, .dropdown-extended ul::-webkit-scrollbar {

Timestamp: 03/01/2017 12:20:31 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-scrollbar-thumb’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/content.css
Line: 841, Column: 20
Source Code:
.postbody .content::-webkit-scrollbar-thumb, #topicreview::-webkit-scrollbar-thumb, #post_details::-webkit-scrollbar-thumb, .codebox code::-webkit-scrollbar-thumb, .attachbox dd::-webkit-scrollbar-thumb, .attach-image::-webkit-scrollbar-thumb, .dropdown-extended ul::-webkit-scrollbar-thumb {

Timestamp: 03/01/2017 12:20:31 AM
Warning: Error in parsing value for ‘background-image’.  Declaration dropped.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/colours.css
Line: 606, Column: 19
Source Code:
 background-image: -o-linear-gradient(top, #FFFFFF, #E9E9E9);
 
 Timestamp: 03/01/2017 12:20:31 AM
Warning: Error in parsing value for ‘background-image’.  Declaration dropped.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/colours.css
Line: 622, Column: 19
Source Code:
 background-image: -o-linear-gradient(top, #E9E9E9, #FFFFFF);
 
 Timestamp: 03/01/2017 12:20:31 AM
Warning: Error in parsing value for ‘background’.  Declaration dropped.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/colours.css
Line: 781, Column: 13
Source Code:
 background: -o-linear-gradient(top, #E2F2FF 0%, #CADCEB 100%);
 
 Timestamp: 03/01/2017 12:20:31 AM
Warning: Expected ‘none’, URL, or filter function but found ‘progid’.  Error in parsing value for ‘filter’.  Declaration dropped.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/colours.css
Line: 784, Column: 9
Source Code:
 filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#E2F2FF', endColorstr='#CADCEB', GradientType=0 );
 
 Timestamp: 03/01/2017 12:20:31 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-input-placeholder’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/colours.css
Line: 1000, Column: 11
Source Code:
.inputbox::-webkit-input-placeholder {

Timestamp: 03/01/2017 12:22:32 AM
Warning: Expected ‘none’, URL, or filter function but found ‘progid’.  Error in parsing value for ‘filter’.  Declaration dropped.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/colours.css
Line: 784, Column: 9
Source Code:
 filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#E2F2FF', endColorstr='#CADCEB', GradientType=0 );
 
 Timestamp: 03/01/2017 12:22:32 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-search-decoration’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/forms.css
Line: 299, Column: 22
Source Code:
input[type="search"]::-webkit-search-decoration, input[type="search"]::-webkit-search-results-button, input[type="search"]::-webkit-search-results-decoration {

Timestamp: 03/01/2017 12:22:42 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-scrollbar’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/content.css
Line: 833, Column: 20
Source Code:
.postbody .content::-webkit-scrollbar, #topicreview::-webkit-scrollbar, #post_details::-webkit-scrollbar, .codebox code::-webkit-scrollbar, .attachbox dd::-webkit-scrollbar, .attach-image::-webkit-scrollbar, .dropdown-extended ul::-webkit-scrollbar {

Timestamp: 03/01/2017 12:22:42 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-search-decoration’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/forms.css
Line: 299, Column: 22
Source Code:
input[type="search"]::-webkit-search-decoration, input[type="search"]::-webkit-search-results-button, input[type="search"]::-webkit-search-results-decoration {

Timestamp: 03/01/2017 12:22:42 AM
Warning: Unknown pseudo-class or pseudo-element ‘-webkit-scrollbar-thumb’.  Ruleset ignored due to bad selector.
Source File: http://www.voidtools.com/forum/styles/prosilver/theme/content.css
Line: 841, Column: 20
Source Code:
.postbody .content::-webkit-scrollbar-thumb, #topicreview::-webkit-scrollbar-thumb, #post_details::-webkit-scrollbar-thumb, .codebox code::-webkit-scrollbar-thumb, .attachbox dd::-webkit-scrollbar-thumb, .attach-image::-webkit-scrollbar-thumb, .dropdown-extended ul::-webkit-scrollbar-thumb {

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Fri Mar 03, 2017 8:55 am

It turns out that by https is working properly. Earlier I had a tab voidtools by http and there were problems.

therube
Posts: 1734
Joined: Thu Sep 03, 2009 6:48 pm

Re: voidtools.com problem

Postby therube » Sat Mar 25, 2017 3:50 pm

Image

(keywords: forum, board)

salazor
Posts: 256
Joined: Tue Jun 17, 2014 10:52 am

Re: voidtools.com problem

Postby salazor » Sat Mar 25, 2017 4:41 pm

@therube - check via https


Return to “Bug report”