ETP/FTP connection is successful, but no files!!!~(ETP/FTP连接成功,但是没有文件显示!~)

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
rer
Posts: 3
Joined: Sat Mar 02, 2019 12:05 pm

ETP/FTP connection is successful, but no files!!!~(ETP/FTP连接成功,但是没有文件显示!~)

Post by rer » Thu Sep 26, 2019 5:28 am

亲爱的作者 你好!
我使用everything已经 快要4年了~
但是我最近发现一个问题 使用everything的FTP连接到我的 路由器(服务器)
没有文件显示出来 不知道是格式还是路径 不支持 希望能得到解决的方案

Dear author hello!
I use the ~ everything is almost four years
But recently I found a problem using everything FTP connection to my router (server)
No files displayed don't know is the format or hope to be able to get the solution path does not support


Image
Image
Image

void
Site Admin
Posts: 5677
Joined: Fri Oct 16, 2009 11:31 pm

Re: ETP/FTP connection is successful, but no files!!!~(ETP/FTP连接成功,但是没有文件显示!~)

Post by void » Thu Sep 26, 2019 6:56 am

Everything does not have the option to index FTP servers.

Please try adding your router SMB shares as "folder indexes":
  • In Everything, from the Tools menu, click Options.
  • Click the Folders tab.
  • Click Add....
  • Select your router SMB share (eg: \\router\share) and click OK.
  • Click OK.

rer
Posts: 3
Joined: Sat Mar 02, 2019 12:05 pm

Re: ETP/FTP connection is successful, but no files!!!~(ETP/FTP连接成功,但是没有文件显示!~)

Post by rer » Thu Sep 26, 2019 7:18 am

对不起,我想那样是不行的~因为我的win10系统 并没有启用共享服务……并且我已经无法启动他 如果可以 我就不会询问了……
I'm sorry, but I think it is no good ~ because I don't win10 system enable Shared services...And I have already can't start if he can I wouldn't ask...
Image

NotNull
Posts: 2309
Joined: Wed May 24, 2017 9:22 pm

Re: ETP/FTP connection is successful, but no files!!!~(ETP/FTP连接成功,但是没有文件显示!~)

Post by NotNull » Thu Sep 26, 2019 8:41 am

umDPte.jpg
umDPte.jpg (38.43 KiB) Viewed 157 times

You are running Everything as administrator. Folder mappings are per user. Access to this share is based on username.

Enable Everything Services and disable Run as administrator ( MEnu:Tools > Options > General)
and try Folder Indexing again (Menu:Tools > Options > Indexes > Folders.

Post Reply