MANY files NOT showing up in Everything since "update"

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
Alduin's Khajiit
Posts: 22
Joined: Mon Dec 02, 2013 1:48 pm

MANY files NOT showing up in Everything since "update"

Post by Alduin's Khajiit » Tue Jun 20, 2017 11:49 am

Ever since I "updated" Everything, there are thousands upon thousands of files that do not show up in Everything! I search Everything on my external hard drive full of pictures and Everything only shows 286 files where there are at least 10,000 or greater.

This has done this since the latest update recently

void
Site Admin
Posts: 4904
Joined: Fri Oct 16, 2009 11:31 pm

Re: MANY files NOT showing up in Everything since "update"

Post by void » Tue Jun 20, 2017 12:05 pm

Please uncheck any search options from the Search menu.
Please make sure the Everything filter is selected from the Search menu.

Please make sure you are not excluding hidden files, system files or have any exclude folders or exclude filters that may be excluding these results:
  • In Everything, from the Tools menu, click Options.
  • Click the Exclude tab on the left.
  • Uncheck Exclude hidden files.
  • Uncheck Exclude system files.
  • Uncheck Enable exclude list.
  • Click OK.
Please make sure you are not including only folders with your NTFS indexes:
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab on the left.
  • Please delete anything in Include only.
  • Click OK.
Please backup anything important and check your external drive for errors:
  • Open Windows Explorer.
  • Right click your external drive with missing folders and click Properties.
  • Click the Tools tab.
  • Click Check Now....
  • Check Automatically fix file system errors.
  • Click Start (a restart might be required).

leuce
Posts: 4
Joined: Sat Nov 27, 2010 9:37 pm

Re: MANY files NOT showing up in Everything since "update"

Post by leuce » Thu Jun 22, 2017 11:07 am

void wrote:Please make sure you are not including only folders with your NTFS indexes:
  • In Everything, from the Tools menu, click Options.
  • Click the NTFS tab on the left.
  • Please delete anything in Include only.
  • Click OK.
I had a similar problem since yesterday. Some drives were not searched at all, while in other drives, only a few files were found, and when a file was found, it was displayed hundreds of times over and over as if it was several files. But it's now sorted.

In Tools > Options > NTFS, I selected each drive and then unticked "Include" and pressed Apply each time (and each time waiting for it to finish processing), and then I selected each drive again and ticked "Include" again and pressed Apply each time. There was nothing in the "Include only" field.

f8pc
Posts: 1
Joined: Thu Jun 06, 2019 5:09 pm

Re: MANY files NOT showing up in Everything since "update"

Post by f8pc » Thu Jun 06, 2019 6:47 pm

I was missing a lot of files in my results as well and leuce's suggestion worked for me:

In Tools > Options > NTFS, I selected my C: drive and then unticked "Include" and pressed Apply and then selected the C: drive again and ticked "Include" again and hit apply. Magically it worked. I had tried re-building before but it seems this method is a little different.

Post Reply