Keyboard layout switching doesn't work

If you are experiencing problems with "Everything", post here for assistance.
Post Reply
alexey_r
Posts: 3
Joined: Sun Aug 23, 2009 6:55 am

Keyboard layout switching doesn't work

Post by alexey_r » Sun Aug 23, 2009 7:04 am

When I press the key combination which switches layouts in Everything, it doesn't work :(

Many files on my computer have Russian names, so I can't search for them, except by writing the name in another program, copying and pasting it into Everything.

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: Keyboard layout switching doesn't work

Post by David » Mon Aug 24, 2009 10:06 am

What version of "Everything" are you using?

alexey_r
Posts: 3
Joined: Sun Aug 23, 2009 6:55 am

Re: Keyboard layout switching doesn't work

Post by alexey_r » Tue Aug 25, 2009 1:24 pm

1.2.1.371

David
Site Admin
Posts: 430
Joined: Tue Mar 17, 2009 1:42 am

Re: Keyboard layout switching doesn't work

Post by David » Fri Aug 28, 2009 4:27 am

I have added a Russian keyboard layout by doing the following:
  • From the Start menu, click Settings, Control Panel.
  • Open Regional and Language Options.
  • Click the Languages tab.
  • Click Details.
  • Click Add.
  • Select Russian for input language.
  • Click OK.
From the language bar in the taskbar I made the Russian keyboard the default.

Typing appears to work with correctly mapped Russian characters.

If possible, could you please explain your problem in a little more detail?

alexey_r
Posts: 3
Joined: Sun Aug 23, 2009 6:55 am

Re: Keyboard layout switching doesn't work

Post by alexey_r » Fri Aug 28, 2009 8:26 am

The problem seems to be with my language switching software :oops: It works if I press the standard Windows key combination.

Post Reply