Everything auto-launches when quitting a program!

If you are experiencing problems with "Everything", post here for assistance.
abysss24
Posts: 4
Joined: Sat Aug 12, 2017 1:56 am

Everything auto-launches when quitting a program!

Postby abysss24 » Sat Aug 12, 2017 2:07 am

Hello, it's been a while now that I'm experiencing this weird problem with Everything, seems like I run an application such as web browser, a movie or a game for longer time, upon quitting it the sound freezes and Everything mysteriously launches. It's a mystery to me because I don't have it even in the system tray. It is closed, no process running. At first I though it launched from a misclick on the mouse since Everything is my first program pinned on the windows 7 taskbar. So I removed the icon and the application still keeps launching. I reinstalled it to a totally different folder, and updated it and nothing changed. Isn't it weird that Everything just launches itself out of thin air? What could be the solution to this?

NotNull
Posts: 189
Joined: Wed May 24, 2017 9:22 pm

Re: Everything auto-launches when quitting a program!

Postby NotNull » Sat Aug 12, 2017 8:23 am

Without further information this could be caused by a lot of thing, like:

[*] You are using an older laptop. After running GPU intensive applications like games, movie or webbrowser (YouTube?) the GPU gets hot. This causes bad contacts and/or cupper lines to short-circuit (or to break) or keys to get stuck. Which in turn causes random keypresses.
GPU is located near the screen, so first suspects are the upper few rows of your keyboard. Power off your laptop and press all those keys firmly a couple of times.
And clean the (outlet of the) GPU, so your system can dissipate the heat easier.

[*] This is a known issue with Windows 3.1. Upgrade to Windows 3.11


To better answer your question, please report at least Windows version, Everything version, 32/64 bit, *how* you close the applications (mouse, keyboard, shortcuts), all the ways you can start Everything (If Everything is the first pinned application on the taskbar, you can also start it with <Win-1>. Consider those options too when reporting..)

I don't think the problem is in the Everything.ini, but please attach that too (zipped). Better save than sorry...

void
Site Admin
Posts: 3426
Joined: Fri Oct 16, 2009 11:31 pm

Re: Everything auto-launches when quitting a program!

Postby void » Sat Aug 12, 2017 10:04 am

Win + 1 will launch the first pinned taskbar app.

Have you set any hotkeys in Everything under Tools -> Options -> Keyboard?

abysss24
Posts: 4
Joined: Sat Aug 12, 2017 1:56 am

Re: Everything auto-launches when quitting a program!

Postby abysss24 » Sat Aug 12, 2017 12:38 pm

Thanks for the replies, now to answer your questions:

I'm not on a laptop, I'm on a desktop pc, the temperature of the CPU is 45*C which is fine. I'm using windows 7 ultimate 64-bit. Everything version 1.4.1.877 (x64). I have nothing set under keyboard options of Everything. It also launches without being pinned on the taskbar. Win+1 is not the issue here. I simply quit a game either with quit option but it can happen also when I use alt+f4 or X in the top right corner when it's a window or a browser tab like youtube... I can't see any connection why would Everything behave like this, it never did before. Also seems like the sound freezing thing and the Everything launching itself are not always connected, because I can close a youtube tab and still get that loud, looping frozen sound for a second or two, when Everything does not open automatically. I suspect I got somehow corrupted some thing in windows, maybe a clean reinstall will help. It's been a while since I did the last install, like 3 years ago :)

abysss24
Posts: 4
Joined: Sat Aug 12, 2017 1:56 am

Re: Everything auto-launches when quitting a program!

Postby abysss24 » Sat Aug 12, 2017 8:08 pm

Another thing I forgot to mention, often it happens, and it happened even now, that I look at the system tray "show hidden icons" I can see about 10-15 instances of Everything running, that when I go over with the mouse, they close themselves one by one and disappear from the list. Which is again, pretty weird. If I uninstall Everything, I get no such problems, but I don't want to get rid of Everything, because it's a great program I used it for years now and never had any issues with it. I'll just try to install the oldest version I have to see if anything changes.

NotNull
Posts: 189
Joined: Wed May 24, 2017 9:22 pm

Re: Everything auto-launches when quitting a program!

Postby NotNull » Sun Aug 13, 2017 9:18 am

Thanks for all the answers!
(there goes my Windows 3.1 theory ;-) )


It looks like Everything is "just a victim" of something else going on in your system.


Also seems like the sound freezing thing and the Everything launching itself are not always connected, because I can close a youtube tab and still get that loud, looping frozen sound for a second or two, when Everything does not open automatically.

The other way around: If Everything is started automatically, is it always preceded by the strange noises?


system tray "show hidden icons" I can see about 10-15 instances of Everything running, ....

I see (saw) the same thing.
I disabled the tray icon ( Menu:Tools>Options>UI ) as I had some troubles with removable drives and that seemed to fix those troubles.



Before doing a reinstall, consider:
- disabling the Everything tray icon
- checking your sound settings (Control Panel) and disable any non-basic features
- If your sound card has it's own Control Pane applet, check those settings too.
- installing different (older, newer) drivers for video card and sound card
- doing a system check (In explorer: right click C: > Prperties > Tools tab > Error checking)

abysss24
Posts: 4
Joined: Sat Aug 12, 2017 1:56 am

Re: Everything auto-launches when quitting a program!

Postby abysss24 » Sun Aug 13, 2017 4:59 pm

NotNull wrote:Thanks for all the answers!
(there goes my Windows 3.1 theory ;-) )


It looks like Everything is "just a victim" of something else going on in your system.


Also seems like the sound freezing thing and the Everything launching itself are not always connected, because I can close a youtube tab and still get that loud, looping frozen sound for a second or two, when Everything does not open automatically.

The other way around: If Everything is started automatically, is it always preceded by the strange noises?


system tray "show hidden icons" I can see about 10-15 instances of Everything running, ....

I see (saw) the same thing.
I disabled the tray icon ( Menu:Tools>Options>UI ) as I had some troubles with removable drives and that seemed to fix those troubles.



Before doing a reinstall, consider:
- disabling the Everything tray icon
- checking your sound settings (Control Panel) and disable any non-basic features
- If your sound card has it's own Control Pane applet, check those settings too.
- installing different (older, newer) drivers for video card and sound card
- doing a system check (In explorer: right click C: > Prperties > Tools tab > Error checking)


Thank you, I think your advice to check the C: drives for errors did make the sound problems disappear. But I also did some other things like... I checked the connection of the RAM and took it out and cleaned it of dust, disconnected a dead HDD I connected by mistake, and finally did a C: check for errors upon starting the PC, I did all of that all at once practically, so I don't know exactly what did the trick, but for now all is fine. I also put an older version of Everything and I have no more mutliple instances running problem. I just put a version of 5 years ago and it has everything I need :D Anyway, thanks for all the help, I hope the problem doesn't return.


Return to “Support”