Search found 4 matches

by kingarthas
Fri Oct 30, 2009 8:28 am
Forum: Bug report
Topic: "Search Everything..." pass wrong unicode path name
Replies: 6
Views: 7492

Re: "Search Everything..." pass wrong unicode path name

Problem solved, thank you David
by kingarthas
Thu Oct 08, 2009 8:28 am
Forum: Bug report
Topic: "Search Everything..." pass wrong unicode path name
Replies: 6
Views: 7492

Re: "Search Everything..." pass wrong unicode path name

Here is the info CETFolder::CETFolder ui_t::CETFolder::AddRef 0 ParseDisplayName E:\vista\Everything\K՜KՊui_t::CETFolder::ParseDisplayName parse E:\vista\Everything\测试\测试 33 parse display name ui_t::CETFolder::ParseDisplayName parse display name OK bind to parent get menu got menu 3312144 got menu 1...
by kingarthas
Fri Oct 02, 2009 12:19 pm
Forum: Bug report
Topic: "Search Everything..." pass wrong unicode path name
Replies: 6
Views: 7492

Re: "Search Everything..." pass wrong unicode path name

I'm on vacation now. The vista PC is not at hand, and I can't reproduce this on my laptop which is running xpsp3.
I'll post the debug info as soon as I get home.
by kingarthas
Thu Sep 24, 2009 10:19 am
Forum: Bug report
Topic: "Search Everything..." pass wrong unicode path name
Replies: 6
Views: 7492

"Search Everything..." pass wrong unicode path name

First of all, "Search Everything..." context menu works fine in Windows Explorer. But if I click "Search Everything..." INSIDE Everything results list, pathnames which contain recursive multibyte characters are not recognized properly. e.g. there are 2 pathnames in the search results. c:\test\测试 c:\...