Search found 94 matches

by krosal
Fri Mar 13, 2020 2:34 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

Yes, that worked perfect - the opening of the Solidworks files works fast now. I have installed this on all the PC's running the Solidworks 2019 application. The issue is resolved with the version 1.4.1.969

Your Everything Application and support is outstanding!

Thank you!
by krosal
Wed Mar 11, 2020 11:20 am
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

My first try of disabling the Solidworks extensions didn't seem to make a difference, I will try it again today. Maybe I need to exit the Everything application each time I disable an extension. That I did not do. I just disabled an extension one at a time and performed the search. I do also have a ...
by krosal
Tue Mar 10, 2020 6:42 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

Hello,

I did have the user enter /shell_max_path=1, it didn't change anything for his searching and scrolling slowness when searching for the Solidworks files.
I'm not sure if this will cause any problems for him now that I ran this command. IS there a way to set it back to what to was?

Thank you
by krosal
Tue Mar 10, 2020 6:24 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

OK, I can try this and see if disabling a shell extension and see what happens.

I really don't thing that there is anything with a long filename such as that.
by krosal
Mon Mar 09, 2020 6:28 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

I have (2) files, (1) without Solidworks installed and the other with.

Shell Extensions List_a (no solidworks installed)

Shell Extensions List_b (solidworks installed)
by krosal
Mon Mar 09, 2020 5:30 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

I have uninstalled the Solidworks on one of the Engineering PC's. What I can do is a comparison with a context menu for one that doesn't have Solidworks installed and then how it is after the Solidworks is installed.
by krosal
Mon Mar 09, 2020 3:38 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

Unfortunately the changes that I made did not fix the issue with the Solidworks. I did come to find out that it is definitely related to Solidworks. If a filename has a Solidworks file extension, the search is slow only if Solidworks is installed on the PC. Everything shows on the bottom left of the...
by krosal
Sat Mar 07, 2020 1:42 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

I ran a test on a Solidworks 2019 PC and it seems to have fixed the slowness on that particular PC that I tested. I will have to wait until Monday to check the computer that was having the issue. Since the PC that I checked did have Solidworks installed, I believe that the problem is resolved since ...
by krosal
Sat Mar 07, 2020 1:02 pm
Forum: Support
Topic: Searching slow if Solidworks 2019 is installed
Replies: 20
Views: 20856

Re: Searching slow if Solidworks 2019 is installed

OK, I completed the following;
    disabled the IPv6 on the ETP Server.
      I have unchecked the 'Enable logging' on the ETP Server.

      It looks like I need to add the IP address of the ETP Server in the 'Bind to interfaces' field. That is what I put in there.

      Thank you,
      by krosal
      Fri Mar 06, 2020 2:59 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Thank you all for the help and resolution on this.
      by krosal
      Fri Mar 06, 2020 12:44 am
      Forum: Support
      Topic: Searching slow if Solidworks 2019 is installed
      Replies: 20
      Views: 20856

      Re: Searching slow if Solidworks 2019 is installed

      Currently, I only have a few terminal server clients connecting to the ETP server. 99% of the clients are Windows 7 Professional and Windows 10 Professional connecting to a Windows Server 2019 Standard server. I guess I misunderstood you when you said "Published Application" I will update my last re...
      by krosal
      Fri Mar 06, 2020 12:19 am
      Forum: Support
      Topic: Searching slow if Solidworks 2019 is installed
      Replies: 20
      Views: 20856

      Re: Searching slow if Solidworks 2019 is installed

      No it's not a Published Terminal Server Application, it's just installed on the Windows 7 and Windows 10 PC's as an Everything application. Everyone in the company is setup the same way and pointing to the ETP server. We have (2) locations and each location has there own ETP server setup where all o...
      by krosal
      Thu Mar 05, 2020 2:46 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Yes, that worked perfect.

      Thank you for this.
      by krosal
      Thu Mar 05, 2020 10:45 am
      Forum: Support
      Topic: Searching slow if Solidworks 2019 is installed
      Replies: 20
      Views: 20856

      Re: Searching slow if Solidworks 2019 is installed

      This would be with Solid State Drives
      by krosal
      Wed Mar 04, 2020 8:38 pm
      Forum: Support
      Topic: Searching slow if Solidworks 2019 is installed
      Replies: 20
      Views: 20856

      Searching slow if Solidworks 2019 is installed

      I have found at my company that if Solidworks 2019 is installed on a PC, that the searching is slow, and the scrolling through the file list is also slow and seems to freeze on some searches. Has anyone else noticed this. I can do the same search on a computer that does not have and Solidworks softw...
      by krosal
      Tue Mar 03, 2020 8:27 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Are you also running an ETP Server?
      by krosal
      Mon Feb 24, 2020 4:54 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Hello, Currently the Menu: Tools > Options Home : Sort is set to 'Extension' If I look at the View > Sort by, it is set back to the 'Name' as soon a the search is performed. Before the search is performed, it shows View > Extension. The Tools > Options Home : Sort is still set to Extension after the...
      by krosal
      Thu Feb 20, 2020 6:55 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      If I go to the ETP Server and do the same same within the 'View" "Sort by" the sort saves fine. For some reason, it doesn't follow through or save to the ETP client settings. The ETP client sort "changes" to default when performing a search.
      by krosal
      Thu Feb 20, 2020 4:31 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Hello, I went and created the -Bookmark "Startup" based on the instructions that were requested and notice this. When opening the '-Bookmark "Startup" shortcut and then go to the View - Sort by", the selection is at the "Date Modified" & "Ascending". Then entering a part number and performing the se...
      by krosal
      Wed Feb 19, 2020 2:03 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Hello, Unfortunately that did not work. I first tried the creating the "Startup" shortcut using the Shell:Startup and that did not save the setting. I did create the new bookmark for the startup sort, but it defaulted back to the default settings for some reason. I then went and modified the ETP Ser...
      by krosal
      Tue Feb 18, 2020 12:01 am
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Perfect, that will work for me.

      Thank you,
      by krosal
      Mon Feb 17, 2020 1:40 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Hello,

      How do I change the system startup from Everything.exe to Everything.exe -bookmark "Startup"

      Thank you,
      by krosal
      Sun Feb 16, 2020 10:23 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Hello, My clients are logging into the ETP server automatically by the configuration in the Tools/Options/Home/ETP Server selection. The Index Option is selected as ETP Server. The Everything launches automatically on the System Startup option. No user credentials is needed to connect to the ETP ser...
      by krosal
      Sun Feb 16, 2020 7:51 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      Re: View - Sort by - not saving

      Hello,
      I set up the Fast extension sort on the ETP server, but that didn't follow though to the client. I also configured the default sort and that also did not follow though to the client. Is there somewhere on the client .ini that resolve this?

      Thank you,
      by krosal
      Fri Feb 14, 2020 5:04 pm
      Forum: Support
      Topic: View - Sort by - not saving
      Replies: 24
      Views: 25635

      View - Sort by - not saving

      When trying to configure a sorting option it doesn't seem to want to save the settings. I have tried to set it a couple of different ways, but it comes back with the default settings. We are trying to have it sort by extension and then in Ascending order. I tried exiting and then going back in, but ...
      by krosal
      Wed Feb 05, 2020 10:47 am
      Forum: Support
      Topic: Filtering Remote ETP Server
      Replies: 10
      Views: 3980

      Re: Filtering Remote ETP Server

      That does make sense, very good information. I will modify the thin clients to point to the ETP server that is located where the Terminal Server is.

      Thank you very much for this support.
      by krosal
      Tue Feb 04, 2020 10:28 pm
      Forum: Support
      Topic: Filtering Remote ETP Server
      Replies: 10
      Views: 3980

      Re: Filtering Remote ETP Server

      Yes, I am running an ETP server at the location of the Terminal Server and another at the remote location. I did however set the remote TS clients to point to the remote ETP server which seems to be working fine. Do you recommend that I just point it to the EPT server where the Terminal server is lo...
      by krosal
      Tue Feb 04, 2020 10:49 am
      Forum: Support
      Topic: Filtering Remote ETP Server
      Replies: 10
      Views: 3980

      Re: Filtering Remote ETP Server

      I was able to get this working. It was a mistake by me. I didn't have it pointed to the ETP Server that I have setup at the remote location. Once I did this, the searches showed information and the filtering to the path worked perfect. I can now use the filtering and remove the 2nd ETP server connec...
      by krosal
      Mon Feb 03, 2020 7:47 pm
      Forum: Support
      Topic: Filtering Remote ETP Server
      Replies: 10
      Views: 3980

      Re: Filtering Remote ETP Server

      I have verified that all of the remote desktop applications run as they should. Lotus Notes, Mainframe, etc.

      I have a question on the filtering rules, where would I find these settings?

      Thank you,
      by krosal
      Mon Feb 03, 2020 5:28 pm
      Forum: Support
      Topic: Filtering Remote ETP Server
      Replies: 10
      Views: 3980

      Re: Filtering Remote ETP Server

      Yes they do.
      by krosal
      Mon Feb 03, 2020 4:50 pm
      Forum: Support
      Topic: Filtering Remote ETP Server
      Replies: 10
      Views: 3980

      Filtering Remote ETP Server

      I have recently setup an ETP server that would run (2) instances on the server and worked really well. I also had the same setup running at our remote business location. While we were working to increase Network bandwidth at our remote location we noticed that Everything has a great 'Filtering' feat...
      by krosal
      Thu Jan 30, 2020 8:46 pm
      Forum: Support
      Topic: Duplicating settings for MSI Deployment
      Replies: 6
      Views: 2115

      Re: Duplicating settings for MSI Deployment

      Copying the files that you listed worked perfect. Everything that I had configured showed up and was the same as my configuration.

      Thank you!
      by krosal
      Sun Jan 26, 2020 3:39 pm
      Forum: Support
      Topic: Duplicating settings for MSI Deployment
      Replies: 6
      Views: 2115

      Re: Duplicating settings for MSI Deployment

      Thank you
      by krosal
      Sun Jan 26, 2020 2:26 pm
      Forum: Support
      Topic: Duplicating settings for MSI Deployment
      Replies: 6
      Views: 2115

      Re: Duplicating settings for MSI Deployment

      void wrote:
      Sat Jan 25, 2020 2:35 am
      Please make sure the Everything.ini in the same location as your Everything.exe contains:
      appdata=1
      Hello, should the appdata=1 line instead be app_data=1 with the underscore. That looks to be how my original one is listed.

      Thank you,
      by krosal
      Sat Jan 25, 2020 1:12 pm
      Forum: Support
      Topic: Duplicating settings for MSI Deployment
      Replies: 6
      Views: 2115

      Re: Duplicating settings for MSI Deployment

      Thank you for that Information. It will really help me out.

      I will push out a few test installs before I do the full deployment. I think it will go good with the information you provided.

      Thank you,
      by krosal
      Fri Jan 24, 2020 11:19 am
      Forum: Support
      Topic: Duplicating settings for MSI Deployment
      Replies: 6
      Views: 2115

      Duplicating settings for MSI Deployment

      I am wanting to do a deployment to all the users via the Group Policy Management Console. In order for me to tackle this I would like to know if copying my configuration of the .ini file will duplicate everything my current setup. Can the filters be copied also? Is there anything that doesn't get co...
      by krosal
      Wed Jan 22, 2020 8:17 pm
      Forum: General
      Topic: SearchThis Tool for Windows File Explorer
      Replies: 3
      Views: 2827

      Re: SearchThis Tool for Windows File Explorer

      Yes, that's it.

      Nice tool - Thank you so much!
      by krosal
      Wed Jan 22, 2020 7:39 pm
      Forum: General
      Topic: SearchThis Tool for Windows File Explorer
      Replies: 3
      Views: 2827

      SearchThis Tool for Windows File Explorer

      Hello, I recently found the search tool on your website for adding the Everything Search to the "right click" dialog menu in Windows. I'm currently running an ETP server on some network drives and this tool would work great for individuals who have a mapped drive that is not included in the ETP conf...
      by krosal
      Wed Nov 27, 2019 5:44 pm
      Forum: Support
      Topic: 2 ETP's running on (1) server - Windows Server 2019
      Replies: 5
      Views: 2091

      Re: 2 ETP's running on (1) server - Windows Server 2019

      Me too, I wouldn't have figured it out without your help.

      Thank you!
      by krosal
      Wed Nov 27, 2019 3:50 pm
      Forum: Support
      Topic: 2 ETP's running on (1) server - Windows Server 2019
      Replies: 5
      Views: 2091

      Re: 2 ETP's running on (1) server - Windows Server 2019

      It was a mistake by me. The creating of the 2nd service works just fine on Windows Server 2019 after creating the 2nd Everything instance by entering the command; Everything.exe -instance "Published Documents" Once the 2nd instance was created, the creating of the 2nd service worked, sorry for any c...
      by krosal
      Wed Nov 27, 2019 2:26 pm
      Forum: Support
      Topic: 2 ETP's running on (1) server - Windows Server 2019
      Replies: 5
      Views: 2091

      Re: 2 ETP's running on (1) server - Windows Server 2019

      https://www.voidtools.com/forum/viewtopic.php?f=5&t=8558 Above is the previous thread about the installation of a 2nd or more service instance of Everything. The question I have is running the Install_ETP Service on Windows Server 2019 Standard. It does not allow or create the 2nd service instance ...
      by krosal
      Wed Nov 27, 2019 1:03 am
      Forum: Support
      Topic: 2 ETP's running on (1) server - Windows Server 2019
      Replies: 5
      Views: 2091

      2 ETP's running on (1) server - Windows Server 2019

      We are currently in the process of migrating to Windows Server 2019. Recently I had setup Everything with (2) instances and everything ran perfect. I tried to install the 2nd instance with the cmd application Install_ETPServiceon on the Server2019, but it will not create the 2nd service. When I run ...
      by krosal
      Mon Nov 18, 2019 10:26 pm
      Forum: General
      Topic: I ran es.exe from command prompt mistakenly
      Replies: 2
      Views: 2322

      Re: I ran es.exe from command prompt mistakenly

      OK, that is great.

      Thank you,
      by krosal
      Mon Nov 18, 2019 4:44 pm
      Forum: General
      Topic: I ran es.exe from command prompt mistakenly
      Replies: 2
      Views: 2322

      I ran es.exe from command prompt mistakenly

      Hello, It looks like the es.exe is used for a few things such as exporting files list to text file. What happens if you run it by mistake, does it hurt anything? I don't believe so, but just want to check that it doesn't make any changes in the system. I was thinking this was for seeing the current ...
      by krosal
      Thu Nov 14, 2019 4:07 pm
      Forum: Support
      Topic: ETP Indexing Security
      Replies: 13
      Views: 4113

      Re: ETP Indexing Security

      In reply to Void's question on the FTP server connection.

      Connecting via FTP to the ETP server shows all folders and access works quickly on all PC's that I tested.

      It seems like I should be good for now. I think all is good and running correctly.

      Thanks for all your support.
      by krosal
      Thu Nov 14, 2019 3:45 pm
      Forum: Support
      Topic: ETP Indexing Security
      Replies: 13
      Views: 4113

      Re: ETP Indexing Security

      OK, thank you.
      by krosal
      Thu Nov 14, 2019 3:19 pm
      Forum: Support
      Topic: ETP Indexing Security
      Replies: 13
      Views: 4113

      Re: ETP Indexing Security

      Is there any type of security that needs to be set on the ETP server such as access 'client security access' to the Everything folder that the Everything.db is located in?

      Thank you,
      by krosal
      Thu Nov 14, 2019 1:47 pm
      Forum: Support
      Topic: Unable to open files from the File Explorer - ETP
      Replies: 3
      Views: 2279

      Re: Unable to open files from the File Explorer - ETP

      Unchecking 'Run As Administrator' did fix the Adobe .pdf issue we were experiencing. I did not have to check the Everything service at this time.

      Thank you,
      by krosal
      Thu Nov 14, 2019 1:18 pm
      Forum: Support
      Topic: ETP Indexing Security
      Replies: 13
      Views: 4113

      Re: ETP Indexing Security

      This is in response to Void's response above. What I ended up doing to resolve the issue was the following; Uninstalling and not connecting to the ETP server by right clicking on tray icon or from the Tools menu option made it where the search of 'PIPE' was instant on the users PC's that had the iss...
      by krosal
      Thu Nov 14, 2019 1:11 pm
      Forum: Support
      Topic: ETP Indexing Security
      Replies: 13
      Views: 4113

      Re: ETP Indexing Security

      Yes, that worked perfect.

      Thank you,